Welcome to the new forums! Report a problem thread.

Discussion in 'General Paddling Discussions' started by Dan_Millsip, Jun 27, 2017.

  1. nootka

    nootka Paddler

    Joined:
    May 26, 2007
    Messages:
    1,403
    Location:
    Campbell River
    copy & paste problem solved by turning off rich text editor
    this info may be useful to someone else
     
  2. Astoriadave

    Astoriadave Paddler

    Joined:
    May 31, 2005
    Messages:
    5,241
    Location:
    Astoria, Oregon, USA
    I wondered about that, although never occurred to me "rich text" would be an issue. I suspect, with the manifold platforms WCP contributors might be using, more issues like this will be surfacing.

    In that vein, the Samsung tablet I use recently bumped the OS up to Android 7.0 (Nougat), and dropped Rich Text from its propietary email editor interface. I wonder if a summary of known issues, by platform, might be useful, at least during the adjustment period?
     
    Dan_Millsip likes this.
  3. Dan_Millsip

    Dan_Millsip Paddler & Admin

    Joined:
    Mar 8, 2005
    Messages:
    9,277
    Location:
    Beautiful BC
    Noted. If Linux Chrome users have a problem copy and pasting they can turn off rich text editor.

    Thanks.
     
  4. Dan_Millsip

    Dan_Millsip Paddler & Admin

    Joined:
    Mar 8, 2005
    Messages:
    9,277
    Location:
    Beautiful BC
    Good suggestion. I've started another thread for that purpose.
     
  5. Dan_Millsip

    Dan_Millsip Paddler & Admin

    Joined:
    Mar 8, 2005
    Messages:
    9,277
    Location:
    Beautiful BC
    The server upgrade created problems with other parts of the site - actually, it effected every other section of the site and as such we've taken the rest of the site offline until we can figure out a strategy to move forward.

    The data (including photos and text) is still intact and will be re-implemented on the site with the new site design.
     
  6. alexsidles

    alexsidles Paddler

    Joined:
    Jan 10, 2009
    Messages:
    180
    Location:
    Seattle WA
    Dan,

    Thank you for all the work you are putting in. I'm sure it must be a pretty big headache, but I'm grateful you and the other admins maintain this resource for all of us. Please keep up the good work.

    As I'm sure you're aware, the vast majority of the threads with embedded pictures are still not displaying images at all; there's just blank spaces where the images should be. But I went back to test out some older posts, and I discovered a new bug: In some posts, the photos are uploaded to WCP, but they don't display inline within the post. Instead, they are clickable links at the end of the post. Three examples appear in this thread here:

    http://www.westcoastpaddler.com/community/threads/where-did-you-paddle-february-2014.6237/

    Alex
     
  7. Dan_Millsip

    Dan_Millsip Paddler & Admin

    Joined:
    Mar 8, 2005
    Messages:
    9,277
    Location:
    Beautiful BC
    Thanks, Alex. We are aware of this issue and hopefully will have it resolved soon.
     
  8. JohnAbercrombie

    JohnAbercrombie Paddler

    Joined:
    Dec 7, 2011
    Messages:
    1,265
    Location:
    Victoria, BC
    Not a 'problem' but didn't the number of posts used to appear under the Participant name at the left side of a posting (along with the 'Joined' date)?
    I always found it useful to know how actively a person was participating here. (It was particularly useful in Buy & Sell situations...).
     
  9. Dan_Millsip

    Dan_Millsip Paddler & Admin

    Joined:
    Mar 8, 2005
    Messages:
    9,277
    Location:
    Beautiful BC
    Added.
     
  10. JohnAbercrombie

    JohnAbercrombie Paddler

    Joined:
    Dec 7, 2011
    Messages:
    1,265
    Location:
    Victoria, BC
    That was quick! Thanks, Dan.
     
  11. Mac50L

    Mac50L Paddler

    Joined:
    Aug 18, 2014
    Messages:
    171
    Location:
    South Island, New Zealand
    Are you going to stay with the green print for headings etc.? It is the worst possible colour to choose as you might find if you check for publishing, fonts and colours. Surprisingly, the white print, if not too small, on green isn't too bad though personally I think the green is unattractive.

    Plus using light grey print for some of the information ("Location", Messages", etc.) makes it just about disappear, again a bad choice.

    The brown on "peach"(?) "Go to first Unread" is actually quite readable.

    "Share This Page" in very light blue, again a poor choice, too light. I'm reading this on a desktop computer and run two screens, meaning I do a lot of work on a computer.
     
  12. mbiraman

    mbiraman Paddler

    Joined:
    Jun 6, 2010
    Messages:
    295
    Location:
    west kootenays
    Sorry if this has been said already , i looked but didn't see anything. I'm not always seeing the pics. For instance TR God's Pocket i can't see the pics but on someone else reply i can see their pics. I'm running Linux,Mate, on laptop. Thanks for all the good work.
    Bill
     
  13. JohnAbercrombie

    JohnAbercrombie Paddler

    Joined:
    Dec 7, 2011
    Messages:
    1,265
    Location:
    Victoria, BC
    Pictures uploading...
    The 'show all pictures as full images' didn't do it for me. I had to click 'Full image' for each one.

    The Edit window doesn't consistently show the text of the message with the HTML stuff like ATTACH, etc; instead it shows (in blue) hyperlinks to the pictures instead. So it is really difficult to correct situations where images are in the wrong place or out of order. Is it not possible to have the 'forum standard' (everywhere else I visit) where the edit window always shows the original message text with the HTML coding??
     
  14. JohnAbercrombie

    JohnAbercrombie Paddler

    Joined:
    Dec 7, 2011
    Messages:
    1,265
    Location:
    Victoria, BC
    The Page 1 2 3 Next buttons would make more sense to me if they were at the bottom of the page, not between the last message and the Quick Reply window.
     
  15. Mac50L

    Mac50L Paddler

    Joined:
    Aug 18, 2014
    Messages:
    171
    Location:
    South Island, New Zealand
    Pictures? What pictures? No pictures anywhere. We might both be running Linux but our browsers will be the same (Chrome, Firefox) even if running Windows or any other system.
     
  16. JohnAbercrombie

    JohnAbercrombie Paddler

    Joined:
    Dec 7, 2011
    Messages:
    1,265
    Location:
    Victoria, BC
    I think new posts might have pics but the older ones don't??
     
    mbiraman likes this.
  17. Dan_Millsip

    Dan_Millsip Paddler & Admin

    Joined:
    Mar 8, 2005
    Messages:
    9,277
    Location:
    Beautiful BC
    Bill, we had some issues importing the images from the previous forums -- some of the images in previous posts are not showing up -- the God's Pocket trip report being one of them. We're working on it.
     
  18. mbiraman

    mbiraman Paddler

    Joined:
    Jun 6, 2010
    Messages:
    295
    Location:
    west kootenays
    Thanks Dan, and thanks to everyone trying to get it all working.